>> No Banners Appearing
No Banners Are Appearing on my Web Pages where I have included the Ad Serving Code.
Here are some of the typical causes of this problem.
  1. All campaigns in this zone have expired based on the end dates.  Check the end date for each campaign in this zone and verify that the date is later then today.
  2. All campaigns have expired based on the number of impressions or clicks.  If this is a CPM campaign, make sure that the impressions served are less then the impressions you have allocated.  Similarly, if this is a Per Click ad, make sure the number of clicks served has not exceed the number of clicks served.
  3. Verify that you have selected at least one campaign for this zone and that you have weighted it properly. 

    Version 2.2 and earlier:
    Note the sum of all weightings in a zone should  be 100.  If they are less than 100 and a default campaign has been included, the default will be shown when no valid campaign is found.  If no default is included, there will be times when white space is shown.

    Version 3: If using the 100 weighting system, the sum of all selected banners should be 100 unless a default is included.  If using the 1000 weighting system, the sum of all selected banners should be 1000 unless a default is included.  If using the relative weightings system, include at least one valid campaign and weight it at 1 or higher.
  4. Lastly, verify that you have properly selected and weighted the banners in EACH campaign.  The sum of all selected banners in a campaign MUST be 100.
  5. Verify in the Tools that you have not turned Temporarily Stopped Ad Serving.
  6. Consider including a default in the zone to display when a campaign expires.
Copyright 1999-2015 AdComplete.com, LLC     |    Privacy Policy